Couldn't load PDFlib Forms plugin - Update PDFlib - MKB0140


    Every now and again Acrobat will update in such a way that causes PDFlib to load incorrectly. If you see the error message below, this is likely the case. To correct this we just need to update the PDFlib plugin.


    You can always Download the PDFlib plugin from your EzMerge area (see screenshot below) or you can access the same download from PDFlibs website here:


    Powered by Zendesk